Some prebuilds and workspaces in the US are stopping.
Incident Report for Gitpod
Resolved
All stopping workspaces and prebuilds in the US have been patched.
Posted May 20, 2022 - 09:08 UTC
Investigating
Some prebuilds and workspaces in the US are stuck in stopping. We are investigating.
Posted May 20, 2022 - 08:56 UTC
This incident affected: Workspaces and Prebuilds.