Workspaces are not starting due to failed image builds
Incident Report for Gitpod
Resolved
Workspaces are starting normally again. The cause was a configuration drift in our deployment.
Posted Mar 31, 2022 - 08:26 UTC
Monitoring
We have pushed a fix. Workspaces should be starting normally soon.
Posted Mar 31, 2022 - 08:19 UTC
Investigating
We've spotted that something has gone wrong with our image builds. We're currently fixing it.
Posted Mar 31, 2022 - 08:14 UTC
This incident affected: Workspaces.