VS Code Extensions are not available
Resolved

The issue has been resolved by the OpenVSX maintainers by now.

Mon, Oct 17, 2022, 04:00 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved by the OpenVSX maintainers by now.

Mon, Oct 17, 2022, 04:00 PM

Identified

open-vsx.org is experiencing degraded performance (a link to a created issue), search and installation of VS Code extensions may fail. We are escalating the matter to the Eclipse foundation.

Mon, Oct 17, 2022, 03:43 PM(16 minutes earlier)