Workspaces won't start in the EU

Incident Report for Gitpod

Resolved

Workspaces are starting normally again in the EU region.
Posted Feb 16, 2023 - 15:39 UTC

Monitoring

We've fixed the issue and are monitoring. Load balancer configuration was unexpectedly altered, we're working to prevent that for the future.
Posted Feb 16, 2023 - 15:26 UTC

Identified

Users cannot start workspaces in the EU region. We've identified the issue, and are working to resolve.
Posted Feb 16, 2023 - 15:21 UTC
This incident affected: [PAYG] Workspaces.