VS Code Extensions are not available
Incident Report for Gitpod
Resolved
Issue appears to be resolved, we'll continue to monitor, if you have issues please first try restarting your workspace, and if you need support, you can also reach out in the community: https://www.gitpod.io/chat
Posted Oct 14, 2022 - 14:53 UTC
Identified
Our telemetry indicates that the https://open-vsx.org registry is experiencing degraded performance and thus the installation of VS Code extensions may fail when starting workspaces. We are escalated the matter to the Eclipse foundation.
Posted Oct 14, 2022 - 14:49 UTC
This incident affected: Third parties services (Open VSX Registry).