Sluggish behavior of workspaces
Resolved

We think the impact from the issue is over. The new generation of clusters are performing well.

Mon, Apr 11, 2022, 10:15 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over. The new generation of clusters are performing well.

Mon, Apr 11, 2022, 10:15 PM

Monitoring

We've built a new generation of clusters, started to route traffic to them, and are monitoring.

Mon, Apr 11, 2022, 07:39 PM(2 hours earlier)

Identified

We've spotted that workspaces are behaving sluggishly after deployment of a new generation of our clusters. We are starting to route traffic back to the previous generation of our clusters.

Mon, Apr 11, 2022, 03:43 PM(3 hours earlier)