Elevated errors starting workspaces in the US region
Incident Report for Gitpod
Resolved
The subsystem has been stable since the last status update.
Posted Nov 20, 2021 - 23:57 UTC
Monitoring
We have mitigated the affected subsystem and service operation has returned to normal. Incident response is now monitoring the subsystem and revisiting telemetry to identify a root cause.
Posted Nov 20, 2021 - 22:58 UTC
Identified
We have identified a core subsystem with abnormal telemetry and are working towards mitigation, then root cause resolution.
Posted Nov 20, 2021 - 22:46 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 20, 2021 - 22:00 UTC
This incident affected: Workspaces.