Workspaces are failing to start in the EU
Incident Report for Gitpod
Resolved
The issue resolved. The fix for the root cause is merged and scheduled for deployment later this week.
Posted Feb 07, 2022 - 14:55 UTC
Monitoring
Workspace failure rates have gone down to zero. Workspaces in the EU should be starting normally now.
Posted Feb 07, 2022 - 14:17 UTC
Investigating
We've spotted that workspaces in the EU are failing to start. We're currently investigating the issue, and will provide an update soon.
Posted Feb 07, 2022 - 14:08 UTC
This incident affected: Workspaces and Third parties services (Open VSX Registry).