Some VS Code Extensions cannot be installed
Incident Report for Gitpod
Resolved
We are running now OpenVSX mirror to prevent further incidents with open-vsx.org.
Posted Nov 11, 2022 - 10:22 UTC
Investigating
We are in the process of standing up our OpenVSX mirror. It improves reliability, but we found out that some important extensions are not available like GH PR. We are investigating.
Posted Nov 11, 2022 - 09:05 UTC
This incident affected: Third parties services (Open VSX Registry).