Environment logs failing to resolve
Resolved

We think the impact from the issue is over.

Wed, Feb 12, 2025, 02:50 PM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Wed, Feb 12, 2025, 02:50 PM

Monitoring

We've detected that logs from gateway are not loading correctly. We've identified the issue and applied a fix. Logs are working again.

Wed, Feb 12, 2025, 02:44 PM