gitpod.io returning 502

Incident Report for Gitpod

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 30, 2023 - 17:15 UTC

Monitoring

Issue appears intermittent and should now be resolved, monitoring.
Posted Mar 30, 2023 - 17:00 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 30, 2023 - 16:55 UTC