Some workspaces won't start in the EU
Incident Report for Gitpod
Resolved
Workspaces are starting normally once again.
Posted Oct 25, 2022 - 09:40 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 25, 2022 - 09:03 UTC
Monitoring
Some workspaces were not running in the EU. We have identified the issue, which was an unhealthy Redis cluster. New workspaces should be able to start. We are continuing to monitor.
Posted Oct 25, 2022 - 08:02 UTC
This incident affected: Workspaces.