Gitpod

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Gitpod Flex unable to retrieve account information
Resolved·Degraded performance

A fix has been rolled out and the the issue has been resolved.

Mon, Nov 11, 2024, 12:24 PM
(1 year ago)
·
Affected components
Nov 11, 2024, 12:09 PM
12:24 PM
Dashboard
Management Plane
Updates

Resolved

A fix has been rolled out and the the issue has been resolved.

Mon, Nov 11, 2024, 12:24 PM

Identified

Some users might be automatically logged out of the Gitpod Flex dashboard and be unable to log-in again. The problem has been identified and we're rolling out a fix.

Running environments are not impacted.

Mon, Nov 11, 2024, 12:09 PM(15 minutes earlier)