No Image Builds in Europe
Incident Report for Gitpod
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 23, 2022 - 15:26 UTC
Investigating
In the European cluster we can currently not run image builds.
Posted Aug 23, 2022 - 15:23 UTC
This incident affected: Image Builds.