open-vsx.org error rates are spiking
Incident Report for Gitpod
Resolved
All our metrics are fine again for several hours already, no further impact for gitpod.io.
Posted Jul 23, 2022 - 09:46 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

UPDATE (22nd July @ 6PM UTC), please see: https://www.eclipsestatus.io/incidents/rwq9sc8j8vsf (Eclipse Status page for more details). As a mitigation/workaround, using VS Code Desktop with Gitpod will pull extensions from MS Marketplace as opposed to Open VSX.
Posted Jul 22, 2022 - 17:02 UTC
Investigating
open-vsx.org error rates are spiking. We cannot pull VSCode extensions we don't have in our caches. This might incur failing extension search, or extensions taking longer to pull and start.
Worst case this increases workspace startup times.

We're in contact with the open-vsx maintainers and try to help there.
Posted Jul 22, 2022 - 07:23 UTC
This incident affected: Third parties services (Open VSX Registry).