Some unexpected timeouts for workspaces
Incident Report for Gitpod
Resolved
We are no longer receiving reports of unexpected timeouts, please contact support for any other issues: www.gitpod.io/support
Posted Mar 15, 2023 - 08:23 UTC
Monitoring
We have reverted an update for the Gitpod VS Code Desktop extension and released as a new version. If you are experiencing issues, please update your Gitpod VS Code Desktop extension to version: 0.0.84.
Posted Mar 14, 2023 - 17:38 UTC
Investigating
Some users are reporting workspaces timing out unexpectedly, please leave any information or reproduction in the following issue: https://github.com/gitpod-io/gitpod/issues/9629

We are investigating now.
Posted Mar 14, 2023 - 16:14 UTC
This incident affected: Workspaces.