Intermittent failure to open ports from within EU workspaces
Resolved·Degraded performance

This incident has been resolved.

Wed, Sep 21, 2022, 11:28 AM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

This incident has been resolved.

Wed, Sep 21, 2022, 11:28 AM

Investigating

Workspaces in the EU cluster are having intermittent problems with exposing ports.

We're currently investigating the issue, and will provide an update soon.

Wed, Sep 21, 2022, 10:38 AM(49 minutes earlier)