Using Docker in Gitpod
Incident Report for Gitpod
Resolved
A fix has been published (reference: https://github.com/gitpod-io/gitpod/issues/19662#issuecomment-2083900225). Please start a new workspace, if you you are still having trouble please rebuild your workspace image.
Posted Apr 30, 2024 - 00:07 UTC
Identified
You may be experiencing trouble using Docker in Gitpod (feature reference: https://www.gitpod.io/docs/integrations/kubernetes#1-using-docker-in-gitpod).

The issue was reported (https://github.com/gitpod-io/gitpod/issues/19662), we are producing a fix (https://github.com/gitpod-io/workspace-images/pull/1339), and there are a couple workarounds for the meantime (https://github.com/gitpod-io/gitpod/issues/19662#issuecomment-2083610351).

We estimate that the fix will be available in a few hours.
Posted Apr 29, 2024 - 20:32 UTC
This incident affected: Workspaces.