Increased startup times in US region
Resolved

Everything's back to normal

Thu, Dec 9, 2021, 03:26 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Everything's back to normal

Thu, Dec 9, 2021, 03:26 PM

Monitoring

We've found a scale-up issue in the US cluster which we've fixed. Monitoring now.

Thu, Dec 9, 2021, 02:47 PM(39 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Dec 9, 2021, 02:34 PM(12 minutes earlier)

Investigating

Increased workspace start up time in US regions. We're currently investigating the issue, and will provide an update soon.

Thu, Dec 9, 2021, 02:34 PM