JetBrains IDEs performance on gitpod.io is degraded
Resolved·Degraded performance

We have resolved the issue and JetBrains IDEs are working normall again. Please restart your workspaces to ensure that you are using the working plugin.

Wed, Apr 24, 2024, 02:48 PM
(1 year ago)
·
Affected components
[PAYG] Desktop IDE Access
Updates

Resolved

We have resolved the issue and JetBrains IDEs are working normall again. Please restart your workspaces to ensure that you are using the working plugin.

Wed, Apr 24, 2024, 02:48 PM

Monitoring

We have reverted the change that introduced the degradation. We are monitoring the impact.

Wed, Apr 24, 2024, 01:35 PM(1 hour earlier)

Investigating

We've spotted that JetBrains IDEs on gitpod.io are experiencing degradation for e.g. terminals, ports, and CLI support. We're currently investigating the issue and will provide an update soon.

Wed, Apr 24, 2024, 01:14 PM(21 minutes earlier)