Some extensions cannot be installed or previewed.
Incident Report for Gitpod
Resolved
We disable Open VSX proxy for now to resole the issue.
Posted Sep 27, 2021 - 14:12 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 13:42 UTC
This incident affected: Workspaces.