Resolved
The problem has been mitigated and workspaces are starting normally in the EU
Monitoring
We have identified the problem and have deployed a fix. We're now monitoring the results.
Investigating
We're experiencing problems starting workspace in the EU. We're investigating.