open-vsx is down
Resolved·Partial outage

open-vsx is stable, we left this open to monitor, and no further impacts have been found/reported.

Mon, Feb 7, 2022, 04:46 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

open-vsx is stable, we left this open to monitor, and no further impacts have been found/reported.

Mon, Feb 7, 2022, 04:46 PM

Monitoring

We've released a fix for the issue. We're waiting to see if it has worked.

Mon, Feb 7, 2022, 02:14 PM(2 hours earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Feb 7, 2022, 01:46 PM(27 minutes earlier)