Fix status page (again)
Incident Report for Gitpod
Resolved
Resolve status page fix.
Posted Jul 06, 2021 - 07:52 UTC
Monitoring
Properly resolve incident on status page.
Posted Jul 06, 2021 - 07:51 UTC