Occasional 404 when creating new project with a public GitHub repo
Resolved

The issue has been resolved.

Thu, Mar 10, 2022, 04:08 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved.

Thu, Mar 10, 2022, 04:08 PM

Monitoring

We have deployed a fix and will continue monitoring this.

Thu, Mar 10, 2022, 03:57 PM(11 minutes earlier)

Identified

We're currently investigating the issuehttps://github.com/gitpod-io/gitpod/issues/8719

Thu, Mar 10, 2022, 03:52 PM

Investigating

We're currently investigating the issue, and will provide an update soon https://github.com/gitpod-io/gitpod/issues/8719.

Thu, Mar 10, 2022, 03:40 PM(12 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Mar 10, 2022, 03:31 PM