Some workspaces won't start in the US
Resolved

Since the mitigation is in place the system performs as expected.

Sat, Oct 22, 2022, 02:35 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Since the mitigation is in place the system performs as expected.

Sat, Oct 22, 2022, 02:35 PM

Monitoring

We mitigate the cause for poor workspace performance. We will continue to monitor.

Sat, Oct 22, 2022, 02:14 PM(21 minutes earlier)

Investigating

We've identified poor workspace performance in the US region. We're investigating the issue.

Sat, Oct 22, 2022, 01:20 PM(54 minutes earlier)