Trouble starting workspaces in US region on *.ws-us34.gitpod.io
Incident Report for Gitpod
Resolved
We've released a fix for the issue, and confirmed that it is working correctly for new workspaces on new nodes.
Posted Feb 24, 2022 - 23:36 UTC
Monitoring
We've released a fix for the issue. We're waiting to see if it has worked. 1 of 4 workspaces should now open on *.ws-us34.gitpod.io.
Posted Feb 24, 2022 - 23:14 UTC
Identified
We've identified why the issue has happened, and we're in the process of fixing it. While we do the fix, you'll continue to start workspaces on *.ws-us33.gitpod.io, while we fix *.ws-us34.gitpod.io.
Posted Feb 24, 2022 - 22:41 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon. In the meantime, you'll see most of your workspaces starting on *.ws-us33.gitpod.io.

Also, Google is reporting intermittent issues with GCS (Google Cloud Storage). If you experience any issues with the backup or restoration of your /workspace content, please let us know?
Posted Feb 24, 2022 - 22:20 UTC