JetBrains EAP IDEs timeout frequently
Incident Report for Gitpod
Resolved
We have confirmed that JetBrains IDEs, while being actively used, will not timeout anymore.
Posted Jul 08, 2022 - 21:49 UTC
Monitoring
We have identified the problem and deployed a fix. We will monitor the system for some time before closing this incident.
Posted Jul 08, 2022 - 20:26 UTC
Investigating
The EAP version of JetBrains IDEs are timing out between 30 and 60 minutes depending on your plan. As a workaround please use the Stable version of the IDE.
Posted Jul 08, 2022 - 19:54 UTC
This incident affected: Desktop IDE Access.