Reports of workspaces unable to start "cannot initialise workspace"
Incident Report for Gitpod
Resolved
Logs indicates users are no logger experiencing this issue.
Posted Jul 11, 2023 - 13:22 UTC
Monitoring
We've rolled back a related change, confirmed we're unable to recreate the issue and are monitoring.
Posted Jul 11, 2023 - 12:50 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 11, 2023 - 11:29 UTC
This incident affected: Workspaces.