Degraded Performance: Websocket Connection Error
Incident Report for Gitpod
Resolved
The fix is deployed and everything is operational again.
Posted Jul 06, 2021 - 20:23 UTC
Identified
We've identified a regression on one of our dependencies: https://bugs.chromium.org/p/chromium/issues/detail?id=1226856#c12

A workaround was implemented and we're deploying it:
https://github.com/gitpod-io/gitpod/pull/4719
Posted Jul 06, 2021 - 20:04 UTC
Update
We're currently testing a possible fix.
Posted Jul 06, 2021 - 17:45 UTC
Investigating
We've spotted that in some cases users get a websocket connection error and cannot access gitpod.io. Usually a browser restart helps. We're currently investigating the issue, and will provide an update soon.
Posted Jul 06, 2021 - 15:53 UTC
This incident affected: Workspaces.