Degraded Dashboard Experience
Resolved

Permanent fix has been applied and is confirmed to be effective.

Tue, Aug 8, 2023, 03:14 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Permanent fix has been applied and is confirmed to be effective.

Tue, Aug 8, 2023, 03:14 PM

Monitoring

We've reverted changes that may have caused the issue and are now monitoring.

Tue, Aug 8, 2023, 08:23 AM(6 hours earlier)

Investigating

We've noticed the Dashboard occasionally becomes unresponsive. We're investigating. For now, please reload the page as a workaround.

Tue, Aug 8, 2023, 07:20 AM(1 hour earlier)