Prebuilds are stuck in Pending
Incident Report for Gitpod
Resolved
Unfortunately, we had to mark pending prebuilds as cancelled. New prebuilds are working fine.
Posted May 13, 2022 - 14:27 UTC
Monitoring
We've identified the cause of the incident, applied a fix, and now monitoring the system.
Posted May 13, 2022 - 13:55 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 13, 2022 - 13:34 UTC