Cannot start new workspaces
Resolved

The incident is resolved since 08:26 CET. Monitoring showed no new occurrences.

Tue, Jan 11, 2022, 08:26 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident is resolved since 08:26 CET. Monitoring showed no new occurrences.

Tue, Jan 11, 2022, 08:26 AM

Monitoring

New workspaces would not start after a recent deployment. We've rolled back and investigating for the root cause.

Tue, Jan 11, 2022, 08:21 AM