High load averages and network timeouts
Resolved·Degraded performance

We have identified terms of service violations and have suspended the users who were abusing Gitpod.

Tue, Jul 6, 2021, 03:20 AM
(4 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

We have identified terms of service violations and have suspended the users who were abusing Gitpod.

Tue, Jul 6, 2021, 03:20 AM

Investigating

We are investigating reports of high load averages and network timeouts on ws-us10.

Tue, Jul 6, 2021, 02:01 AM(1 hour earlier)