VS Code Extensions are not available
Incident Report for Gitpod
Resolved
The issue has been resolved by the OpenVSX maintainers by now.
Posted Oct 18, 2022 - 06:54 UTC
Identified
Our telemetry indicates that the https://open-vsx.org registry is experiencing degraded performance and thus the installation of VS Code extensions may fail when starting workspaces. We are escalating the matter to the Eclipse foundation.
Posted Oct 18, 2022 - 05:13 UTC
This incident affected: Third parties services (Open VSX Registry).