Users are unable to start workspaces in EU & US regions
Incident Report for Gitpod
Resolved
The incident is resolved since 7:40pm UTC. Monitoring shows users are able to start workspaces in both EU and US regions.
Posted Jan 25, 2022 - 19:44 UTC
Monitoring
We've created new clusters for both the EU and US regions, and are able to start workspaces.
Posted Jan 25, 2022 - 19:16 UTC
Update
The incident is also impacting users in the US region.

There appears to be a networking issue causing issues in both regions (we are still investigating).

As a workaround, we are going to try and build new workspace clusters, to see if they can avoid the network trouble. More updates soon!
Posted Jan 25, 2022 - 18:40 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 25, 2022 - 18:03 UTC
This incident affected: Third parties services (Google Cloud Platform Google Container Registry).