Some workspaces won't start in the US
Incident Report for Gitpod
Resolved
The issue is resolved, as `us65` is able to serve traffic for the US region. We are researching why `us64` encountered trouble, so as to prevent future incidents.
Posted Sep 13, 2022 - 13:36 UTC
Monitoring
Workspaces are starting again in the US region on `us65`, and we're actively monitoring. As we were unable to start workspaces in the US region, the impact for this incident has been changed from Major to Critical.
Posted Sep 13, 2022 - 08:40 UTC
Update
As a mitigation, we've built a new workspace cluster, `us65`, and are shifting traffic to it now. Meanwhile, we're investigating why `us64` entered a bad state.
Posted Sep 13, 2022 - 08:01 UTC
Investigating
We've identified that the workspace won't start in the US region, both regular workspace and prebuild workspace. We're investigating the issue.
Posted Sep 13, 2022 - 06:11 UTC