Elevated errors when creating workspaces
Resolved

The elevated error rate has now been resolved, through the upstream fix by Github.

Wed, Mar 15, 2023, 03:35 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The elevated error rate has now been resolved, through the upstream fix by Github.

Wed, Mar 15, 2023, 03:35 PM

Investigating

This issue is caused by Github having an incident with their container registry. We continue monitoring.

Workspaces using the Github container registry will fail to start.

Wed, Mar 15, 2023, 03:16 PM(18 minutes earlier)

Investigating

We've identified elevated volume of create workspace errors. We're investigating.

Wed, Mar 15, 2023, 03:06 PM