Image builds cannot be uploaded.
Incident Report for Gitpod
Resolved
We've confirmed that image builds are working in both regions.
Posted May 24, 2022 - 17:45 UTC
Monitoring
We've fixed image builds in both clusters, and are currently monitoring.

If you experienced trouble with prebuilds during this time, that is likely because your prebuilds were trying to do a related image build. Please try again.
Posted May 24, 2022 - 17:07 UTC
Identified
We've identified why the issue has happened, and we're in the process of fixing it.
Posted May 24, 2022 - 16:57 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 24, 2022 - 16:45 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 24, 2022 - 16:32 UTC
This incident affected: Workspaces, Prebuilds, and Image Builds.