Users see a bogus "Name your Organization"
Resolved·Full outage

No further issues after the rollback.

Mon, Jun 26, 2023, 12:53 PM
(2 years ago)
·
Affected components
[PAYG] Dashboard
Updates

Resolved

No further issues after the rollback.

Mon, Jun 26, 2023, 12:53 PM

Monitoring

We rolled back the deployment containing the bogus commit.

Mon, Jun 26, 2023, 12:24 PM(28 minutes earlier)

Investigating

Dashboard renders a bogus dialog.

Mon, Jun 26, 2023, 12:23 PM