Installation and browsing of extensions in Gitpod is currently not reliable
Resolved·Degraded performance

This incident has been resolved.

Wed, Sep 8, 2021, 09:52 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 8, 2021, 09:52 AM

Monitoring

Upstream issue is being tracked at https://github.com/EclipseFdn/open-vsx.org/issues/660

Wed, Sep 8, 2021, 07:50 AM(2 hours earlier)

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Sep 8, 2021, 07:47 AM

Identified

We've identified that an external service, the Open VSX registry, is currently not responsive which means installation and browsing of extensions in Gitpod is currently not reliable.

Upstream issue is being tracked at https://github.com/EclipseFdn/open-vsx.org/issues/660

Wed, Sep 8, 2021, 07:46 AM