Flex APIs unresponsive
Resolved·Full outage

We've addressed the problem and resolved operations.

Thu, Nov 21, 2024, 12:36 PM
(1 year ago)
·
Affected components
Dashboard
Enterprise Runners
Management Plane
Updates

Resolved

We've addressed the problem and resolved operations.

Thu, Nov 21, 2024, 12:36 PM

Monitoring

The mitigation has been effective, we're back to normal operations. We continue to monitor.

Thu, Nov 21, 2024, 12:09 PM(27 minutes earlier)

Identified

We've identified the source of the API unresponsivness, and applied a mitigation.

Thu, Nov 21, 2024, 12:04 PM

Investigating

We've identified Flex APIs to be unresponsive. We're investigating.

Thu, Nov 21, 2024, 11:54 AM(10 minutes earlier)