Updated JetBrains workspaces cannot start
Incident Report for Gitpod
Resolved
We think the impact from the issue is over.
Posted Feb 05, 2024 - 09:43 UTC
Update
We have reverted the problematic change. JetBrains workspaces should work as normally on Gitpod Cloud.
Posted Feb 02, 2024 - 18:27 UTC
Monitoring
A JetBrains backend update to version 2023.3.3 caused JetBrains workspaces unable to start. We are reverting the change.
Posted Feb 02, 2024 - 16:03 UTC
This incident affected: Desktop IDE Access.