Some workspaces won't restart in EU
Resolved·Degraded performance

This incident has been resolved.

Fri, Nov 18, 2022, 12:09 PM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

This incident has been resolved.

Fri, Nov 18, 2022, 12:09 PM

Monitoring

We have identified the issue with a new cluster generation and shifting back to the previous generation.

Fri, Nov 18, 2022, 10:09 AM(2 hours earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating a rare issue where workspace won't restart as expected.

Thu, Nov 17, 2022, 10:11 AM(23 hours earlier)