[flex] Gitpod Desktop fails to start Environments on MacOS
Incident Report for Gitpod
Resolved
We have released a new version of Gitpod Desktop which resolves the issue.

Please updating using the menu Gitpod > Check for Updates... or download the newest version from https://releases.gitpod.io/desktop/stable/Gitpod.dmg
Posted Jan 28, 2025 - 13:24 UTC
Update
We believe the source of the problem is a MacOS change which prevents docker pull in the environment, once started inside the VM. We continue investigating.
Posted Jan 28, 2025 - 10:08 UTC
Investigating
We've identified an issue with Gitpod Desktop failing to start environments on the stable version of Gitpod Desktop.

To mitigate the impact for now, please use an AWS EC2 Runner.
Posted Jan 28, 2025 - 09:41 UTC
This incident affected: [FLEX] Runners.