Degraded workspace startup
Incident Report for Gitpod
Resolved
Issue resolved.
Posted Jul 07, 2022 - 12:07 UTC
Update
Our analysis shows that no user data were lost, private repository workspaces would fail to start and therefore would not incur any data loss.
Posted Jul 07, 2022 - 09:41 UTC
Monitoring
We've performed a traffic shift. Workspaces are now starting correctly. We continue to monitor the system.
We've also identified the cause of the problem.
Posted Jul 07, 2022 - 09:37 UTC
Investigating
We've observed degraded performance on workpace startups. We're initiating a traffic shift to mitigate the issue.
Posted Jul 07, 2022 - 09:13 UTC
This incident affected: Workspaces.