Some workspaces won't start in the EU
Resolved·Degraded performance

Workspaces in EU have been starting normally. And we think the issue is over.

Mon, Dec 5, 2022, 03:43 PM
(2 years ago)
·
Affected components
[PAYG] Workspaces
[PAYG] Image Builds
Updates

Resolved

Workspaces in EU have been starting normally. And we think the issue is over.

Mon, Dec 5, 2022, 03:43 PM

Monitoring

We switched the LB back to EU. Waiting for the change to take effect.

Mon, Dec 5, 2022, 02:48 PM(55 minutes earlier)

Monitoring

We switched the load balancer to US, it could cause higher latencies and loading times for EU users as a side-effect. We're monitoring and working through the problem.

Mon, Dec 5, 2022, 02:27 PM(21 minutes earlier)

Identified

After further investigation, we've found that the root issue is with GCP network/image registries.

Mon, Dec 5, 2022, 02:04 PM(22 minutes earlier)

Identified

We've identified that a single bad node, we're working on fixing it.

Mon, Dec 5, 2022, 01:53 PM(10 minutes earlier)

Investigating

We've identified poor workspace performance in the EU region. We're investigating the issue.

Mon, Dec 5, 2022, 01:46 PM