Some users are unable to start workspaces
Incident Report for Gitpod
Resolved
Everything's back to normal
Posted Dec 21, 2021 - 22:33 UTC
Monitoring
We think the issue is over and are monitoring.
Posted Dec 21, 2021 - 22:21 UTC
Investigating
We've spotted that something has gone wrong, some users are unable to start workspaces. We're currently investigating the issue, and will provide an update soon.
Posted Dec 21, 2021 - 21:38 UTC