Users cannot log in
Resolved·Degraded performance

This incident has been resolved.

Fri, Jun 9, 2023, 02:35 PM
(2 years ago)
·
Affected components
[PAYG] Dashboard
Updates

Resolved

This incident has been resolved.

Fri, Jun 9, 2023, 02:35 PM

Monitoring

We're monitoring the system after applying the rollback.

Fri, Jun 9, 2023, 01:11 PM(1 hour earlier)

Identified

We are rolling back an update that caused issues with logins.

Fri, Jun 9, 2023, 01:02 PM

Investigating

We are investigating problems with logins on gitpod.io.

Fri, Jun 9, 2023, 12:55 PM