Workspace stuck in stopping
Resolved·Partial outage

We think the impact from the issue is over.

Mon, Nov 29, 2021, 10:48 AM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

We think the impact from the issue is over.

Mon, Nov 29, 2021, 10:48 AM

Monitoring

We've identified 176 workspaces in the EU region which were forcefully stopped due to a configuration error on our side. No more workspaces will be affected.

We are monitoring the situation.

Mon, Nov 29, 2021, 09:52 AM(55 minutes earlier)

Investigating

We are currently investigating this issue.

Mon, Nov 29, 2021, 09:40 AM(12 minutes earlier)